Support Center

Buzzing or echoing audio

Last Updated: Feb 16, 2015 06:11PM GMT
If your camera's audio is sounding unusual (e.g. buzzing or echoing) there are a few things you can try to fix it:
  • The first thing to check would be the firmware on the camera itself, you can check this under Camera Manager > Camera Info. If there is a button saying ‘Upgrade Firmware’, click the button.
  • Try disabling and re-enabling the camera microphone under Camera Manager > Camera Settings
  • Ensure that the microphone isn’t covered or blocked by any debris.
  • Alternatively, please try resetting the camera and setting it up again:
  1. Connect the Ethernet cable from your camera to your router
  2. Connect the camera to a power outlet
  3. Press the reset button for two seconds. Instructions to reset your camera are available here.
  4. Wait 20 seconds for the camera to reboot. You’ll see the light change to a solid red, blink once and start flashing red.
  5. The power light should go green within five minutes.
  6. Navigate to https://monitor.y-cam.com
  7. If you don’t have an account, click ‘Get Started’ and skip to Step 9. Alternatively, log in to your account.
  8. Navigate to Camera Manager and click ‘Add new camera’
  9. Follow the onscreen prompts to complete the setup of your camera.
  • If the buzzing continues, please reboot your monitor and temporarily connect it to a different plug socket. We find this is sometimes the cause of buzzing audio.
  • Finally, you can also try rebooting your router, buzzing in the audio can sometimes be caused by feedback travelling through its own circuitry.

If after following these steps your camera's audio still is not playing correctly, please contact us with a sample of the audio and our tech team will investigate the issue further.This should be in the form of a downloaded video if possible and this way we can assess whether there is a fault with the camera’s microphone.

Contact Us

  • Post a Public Question
  • Email Us
  • Welcome to the Y-cam Support Centre. Search for the information you need in our help topics and guides, or email us for private support.

    What information should I include?

    If submitting an issue about an existing HomeMonitor account, please include relevant information to your problem, such as:

    Your Account Name
    Camera ID
    How camera is connected
    Router make/model
    Device you are using to access

    If you don't know this information, don't worry, our team will help you find the information you need to get up and running.



    Can I speak to someone?

    We initially deal with all support enquiries through email so the best person possible can help you as quickly as possible. Most issues can and are resolved by email, and much quicker than by phone. If a phone call is required, we will arrange a set time to phone you back so we can get you up and running. Contact us now.



    Opening Times

    (UK)
    Monday - Friday 9am-5pm GMT

    (Rest of World)
    For customers living outside of the UK, we will respond to your query as soon as possible. If telephone support is required, we will contact you at a time that's convenient for you.

homemonitorhelp@fastmail.fm
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete